Fórum Citroeny.cz • Zobrazit téma - 1,6i a problém s chcípáním po výměně motoru




Právě je pon 14. říj 2019 16:38:13

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]




Odeslat nové téma Odpovědět na téma  [ Příspěvků: 9 ] 
Autor Zpráva
PříspěvekNapsal: ned 14. lis 2010 21:31:29 
Offline
Uživatelský avatar

Registrován: ned 14. lis 2010 21:14:08
Příspěvky: 417
Bydliště: střední Čechy
Ahoj lidi,

Mám 1,6i/65 kW BFZ a mám takový "malý" problém. Mé auto je roku 93. Bohužel už podruhé praskla hlava (nevím jak je možno, za studena nevytáčím, vody mívám dostatek), odcházela spojka a byly ruplé svody, tak jsem se na to vykašlal a protože jsem měl doma ještě jeden motor 1,6i/65 kW BFZ ale z roku 95 (rok a půl stál) a tak jsem se rozhodl tam dát. Dohodl jsem si dílnu se zdviží a za čtyři dny jsem to měl sám hotové. Vyměnil rozvody, lambdu, olej... Převodovku nechal původní z 93, protože byla zdravá a dobrá.

Jenže... Jsem si tou výměnou nasral do bot. Auto nejede, hlavně, když je studené a někde dojíždím ke křižovatce, tak i chcípne... Ono při stání stačí sešlápnout lehce plyn a pustit a pokud je studená, chcípne. Pokud je už zahřátá, tak klesnou otáčky někdy na 600, v lepším případě na 750 otáček a vypadá to, jako by motor šel na tři válce. Při zahřátí také o trochu lépe táhne, ale stejně je to naprostá tragedie.

Už fakt nevím co s tím... Měl jsem to na diagnostice, tam zjistili, že přo volnoběhu tam je předstih 20° a v otáčkách cca 40 - 60° což je šíleně moc. Zkoušel jsem vyměnit (mám doma skoro kompletní auto) ŘJ, zkoušel jsem změřit tlaky (9 - 9,5 - 9,6 - 10), 3x jsem zkoušel přenastavovat řemen(tlaky a tohle dřív, než to bylo na diagnostice), měnil jsem podtlakové čidlo, zkoušel jsem čidlo teploty vody, hallův snímač, palivové čerpadlo (měřil jsem i tlak - cca 2,2 baru), zkoušel proměřovat kabely po mot. prostoru - tam jsem toho moc nezjistil), zkoušel vytahovat vstřiky, zda-li to nejsou, vyměnil cívku, kabely, svíčky... Měl jsem to na emisích a zjistili strašně moc HC, tedy uhlovodíků a že to je nespálený benzin ve výfuku... Lambdu jsem tam vrátil zpět, protože ta nová byla univerzální... Stejně nic...

Někdo mi říkal, zda-li nemůže dělat to, že jsou jiné setrváky, ale nejsem si jist, zda-li by Citroëňáci dělali pro jiný rok jiný setrvák a ne a ne to nikde zjistit. Asi se do toho budu muset podívat.

Alespoň na něco jsem přišel. Auto začalo po cca 5 kilometrech jízdy s novým motorem i střílet do výfuku a škubat a přišel jsem na to, že mi přes to plastové sání šla voda do sání. To jsem přetěsnil, ale bohužel to chcípání ani netáhnutí jsem nezlikvidoval. Pouze to škubání a střílení...

Prosím o pomoc. Už nevím co s tím...

_________________
XeMo Berline SX “exclusive“ 2,1TD rv. 99 “Silver Shadow“ :-P
XeMo Berline Exclusive 3.0 V6 12V r.v. 95 "Deep Blue"
GS Confort Berline 1015 ccm rv.72 “Pekáč“ (probíhá renovace) :-P
Kdo se moc ptá, málo googlí. :-P


Naposledy upravil michal88 dne pon 15. lis 2010 1:54:55, celkově upraveno 1

Nahoru
 Profil  
 
PříspěvekNapsal: ned 14. lis 2010 23:41:34 
Offline

Registrován: sob 17. říj 2009 17:09:33
Příspěvky: 136
A vyfuk je ok? Tlak v sani na volnobeh? Sviecky? Benzin tam nieje daky zly?

_________________
C 5 I 2.0HDI bez +


Nahoru
 Profil  
 
PříspěvekNapsal: pon 15. lis 2010 1:46:17 
Offline
Uživatelský avatar

Registrován: ned 14. lis 2010 21:14:08
Příspěvky: 417
Bydliště: střední Čechy
Výfuk byl přetěsňován při výměně motoru, střední a koncový díl jsou dva roky nové a stále jsou jako nové - tedy rozhodně bez děr nebo bez toho, že by v nejbližší době díry vznikly.

Svíčky 4-elektrodové Beru, úplně nové. Na předchozím motoru tento typ svíček naběhal 30 tisíc kilometrů bez nejmenšího problému. Zkoušel jsem i měnit za nové jednobodky a nic.

Benzin tankuji od jedné čerpačky stále stejný, tedy i takový, jaký jsem tankoval do starého motoru a se kterým to jezdilo velice dobře, tedy žádná sr-jda ale o prémiové palivo se nejedná...

Tlak v sání? Nevím přesně co teď myslíš. Sání přicpané není, kromě prvního dílu sání (plastová trubka pod levé světlo - jen tato 1/3 chybí) jej mám kompletní, na vzduchovém filtru je najeto cca 5 tisíc, tak jsem jej neměnil za nový, ale auto rozhodně v extra prašném prostředí nejezdí.

Jinak, když jsem ty motory přeškubával, na nový motor jsem dal veškeré věci, které před tím na původním motoru fungovaly. Tedy cívku, kabely, čidla, sání i se vstřiky... Tedy pak jsem některé výše popsané věci zkusil vyměnit, zda-li to nejsou ty vadné součástky. Ale nejsou. Tedy jestli není chyba přímo na motoru. To se mi ale nezdá, protože rozvody mám seštelovány dobře, tlaky motor má, olej nežere (najeto při testech cca 700 km)...

_________________
XeMo Berline SX “exclusive“ 2,1TD rv. 99 “Silver Shadow“ :-P
XeMo Berline Exclusive 3.0 V6 12V r.v. 95 "Deep Blue"
GS Confort Berline 1015 ccm rv.72 “Pekáč“ (probíhá renovace) :-P
Kdo se moc ptá, málo googlí. :-P


Nahoru
 Profil  
 
PříspěvekNapsal: pon 15. lis 2010 23:12:59 
Offline

Registrován: sob 17. říj 2009 17:09:33
Příspěvky: 136
myslel som ci nemas ten vyfuk zapchaty. napr katalyzator alebo co..
a tlak v sani som myslel pozriet na diagnostike hodnotu tlaku v sani na volnobeh.
kolko ukazuje polohu klapky na volnobeh?
a zotrvacnik.. ak mas nahodou inak robene ozubenie pre snimac otacok MOHLO by to robit zlotu..

_________________
C 5 I 2.0HDI bez +


Nahoru
 Profil  
 
PříspěvekNapsal: úte 16. lis 2010 17:59:10 
Offline
Uživatelský avatar

Registrován: ned 14. lis 2010 21:14:08
Příspěvky: 417
Bydliště: střední Čechy
Což, že by byl výfuk ucpaný, to spíš ne. Katík je tedy ale stále originál. Vždyť to do poslední chvíle se starým motorem docela obstojně jezdilo.

Škrtící klapku to ukazuje "zavřeno" i na diagnostice a po otevření přejde na "otevřeno." Mám za to, že tlak vzduchu to na té diagnostice neukázalo nebo si tu hodnotu už nepamatuji.

Každopádně, až budu mít více času, shodím převodovku a kouknu se, jestli není setrvák jinak aretován a tím i rozhozený hallův snímač. Pokud ano, porovnám převodovky a pokud opravdu budou jiné (koukat na jednu v autě a jednu v garáži není optimální pro kontrolu "stejnosti"), vyměním buď jen tu, nebo vyměním setrvák a nebo holt nechám znovu svařit palici (jestli to půjde) a strčím tam ten původní motor s novým přítlačákem a lamelou...

_________________
XeMo Berline SX “exclusive“ 2,1TD rv. 99 “Silver Shadow“ :-P
XeMo Berline Exclusive 3.0 V6 12V r.v. 95 "Deep Blue"
GS Confort Berline 1015 ccm rv.72 “Pekáč“ (probíhá renovace) :-P
Kdo se moc ptá, málo googlí. :-P


Nahoru
 Profil  
 
PříspěvekNapsal: úte 12. črc 2011 22:09:24 
Offline

Registrován: úte 20. říj 2009 14:42:18
Příspěvky: 6
ahoj tak co už jsi to vyřešil? neni tu napsane jak jsi dopadl ale uz je to nakej cas... jinak pokud ne co takhle MAP senzor? zapojil si ho? teda hlavne tu hadicku do nej ja na to jednou zapomel a motor se houpal a klesaly otacky dokud nechcipnul.


Nahoru
 Profil  
 
PříspěvekNapsal: čtv 14. črc 2011 19:23:31 
Offline

Registrován: ned 18. říj 2009 17:29:41
Příspěvky: 110
Bydliště: Jindřichův Hradec
Převodovka to dělat nemůže.To spíše ten setrvačník,ale ten není součást převodovky ale motoru i když na ten se dostaneš po odmontění právě převodovky.

_________________
Současnost :
Mazda Premacy2,0 DiTD 66kW rv 1999
"depozit" X1-1,8i 16V ,rv 96
syn P106 1,1 5d rv 96
Minulost :
X2 - 2,0HDi 66kW rv 2000
P-405GRD (pap.1,8TD,skut.1,9d
BX14RE
Š-105
Seat Ibiza 1,7GLD
F-125P 1300


Nahoru
 Profil  
 
PříspěvekNapsal: pát 15. črc 2011 18:11:41 
Offline
Uživatelský avatar

Registrován: ned 14. lis 2010 21:14:08
Příspěvky: 417
Bydliště: střední Čechy
Tak jsem to nakonec vyřešil tak, že jsem zkontroloval ventilové vůle. Zdá se to jako 3,14čovina, je fakt, že by mě nenapadlo to dělat a taky ze spousty odborných úst mi bylo sděleno, že to dělat nemůže. Nakonec jsem je proměřil a byly malé (mají být na sání 0,20 mm +-0,05 a výfuk 0,40 +- 0,05). Na sání byly vůle zdravé, na výfuku jsem měl tam problém nacpat 0,1 mm listovou měrku. Pak jsem si přečetl, že tohle dělalo, když motor jezdí na LPG (vypalují se ventilová sedla) a koneckonců, tento motor nejspíš na LPG jezdil (kupoval jsem před tím celé auto s tím, že LPG z toho bylo už vyndané). Takže jsem zbrousil podložky pod hrnky na správnou hodnotu a motor šlape, jak za mlada.

_________________
XeMo Berline SX “exclusive“ 2,1TD rv. 99 “Silver Shadow“ :-P
XeMo Berline Exclusive 3.0 V6 12V r.v. 95 "Deep Blue"
GS Confort Berline 1015 ccm rv.72 “Pekáč“ (probíhá renovace) :-P
Kdo se moc ptá, málo googlí. :-P


Nahoru
 Profil  
 
PříspěvekNapsal: pát 15. črc 2011 19:25:09 
Offline

Registrován: sob 17. říj 2009 17:09:33
Příspěvky: 136
:) šikovný

_________________
C 5 I 2.0HDI bez +


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvků: 9 ] 

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
Založeno na phpBB® Forum Software © phpBB Group
Český překlad – phpBB.cz